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1. Introduksjon 

1.1. Hva er EndNote 

EndNote hjelper deg å holde orden på dine litteraturreferanser i et personlig bibliotek 

(library). Det er mulig å importere referanser fra ulike litteraturdatabaser som f.eks. 

Web of Science, noe som er både raskere og ofte bedre enn manuell inntasting. 

Dessuten er det et nyttig hjelpemiddel ved skriving av artikler, masteroppgaver etc. 

EndNote er knyttet opp mot Word, noe som gjør at du kan sette inn siteringer på 

ønsket sted i en tekst, og automatisk opprette en litteraturliste bakerst i dokumentet. 

Programmet inneholder en rekke bibliografiske stiler for å definere utseende på 

litteraturlister. Det er enkelt å velge en annen stil, og så oppdatere dokumentet med 

den nye stilen. 

1.2. Veiledninger 

Veiledninger er gratis tilgjengelig via: http://endnote.com/if/endnote-video-training  

1.3. Ordforklaringer 

 Reference: Referanse - opplysninger om en artikkel, bok, webside e.l. 

 Library: Bibliotek - en fil med referanser (inkl. tilhørende .DATA-mappe) 

 Output Styles: Stiler (bibliografiske maler) som definerer utseende på 

siteringer og litteraturlister. 

 Import files: Konverteringsfiler dvs. ulike filer som benyttes ved import av 

referanser fra forskjellige litteraturdatabaser (som f.eks. ISI, PubMed etc.). 

 Term Lists: Ordlister for forfattere, tidsskrift og emneord. 

2. Nyheter i EndNote X6 

 Synkronisering med EndNote Web 

Den største nyheten i denne versjonen er at man kan synkronisere EndNote-

biblioteket med et EndNote Web-bibliotek, erstatter funksjonen for overføring 

av referanser i enkeltmapper til/fra EndNote Web. 

 Tilpasning av hovedvinduet 

Du har nå større mulighet til selv å bestemme hva og hvor 

menyer/grupper/referanser skal vises i hovedvinduet. 

Se kapittel 6.1. Eksempel på et bibliotek (library). 

 PDF-filer kan åpnes i et eget redigeringsvindu 
Man kan legge til kommentarer og utheve tekst i et eget vindu. Dette betyr at 

man kan bruke hele skjermflaten til å lese og redigere artiklene. 

Se kapittel 12.5. Lese og redigere PDF-filer. 

http://endnote.com/if/endnote-video-training


 6 

 Rangere og markere referanser som lest/ulest 
Man kan nå rangere referansene på en skala fra null til fem stjerner. Det er 

også mulig å merke referanser som lest/ulest. 

 Veksle mellom store og små bokstaver i et felt 

Det er nå mulig å endre fra store til små bokstaver (eller omvendt) for tekst i et 

felt. 

 Visning av opptil 10 felt i referansevinduet (hovedvinduet) 

Økning fra 8 til 10 felt som kan vises for en referanse i hovedvinduet. 

Se kapittel 8. Innstillinger – endre standard oppsett. 

 Sende en referanse i e-post (References > E-mail Reference) 
Referansen formateres i forhold til valgt stil i meldingsfeltet, eventuelle 

vedlegg (PDF-filer) knyttes til meldingen som vedlegg i e-post. 

 Direkte eksport av referanser fra PubMed 
Endelig kan man overføre referanser direkte fra PubMed til EndNote-

biblioteket uten å gjøre endringer i nettleseren. 

Se kapittel 9.7.1. PubMed – direkte eksport-funksjon. 

3. Komme i gang 

1. Installér programmet. 

2. Åpne programmet, 

og opprett et bibliotek (anbefales å opprette kun ett library): File > New. 

3. Registrér referanser – importér fra ulike databaser eller registrér manuelt: 

 Hurtigknapp eller velg References > New Reference. 

4. Når referansene er på plass i biblioteket, kan de settes inn i et dokument. 

4. Installering 

Alle ansatte og studenter ved UMB får tilgang til EndNote via UMBs site-lisens. 

Avtalen dekker også installasjon av programmet på bærbar- og hjemme-PC. 

EndNote er installert på de fleste åpne datasaler. De som har tilgang til UMB-nettet 

og som har administratorrettigheter på egen maskin, kan selv laste ned og installere 

nyeste programvare via UMBs intranett: 

http://www.umb.no/biblioteket/artikkel/endnote 

 

Fremgangsmåte for å installere EndNote på egen PC: 

1. Microsoft Word (eventuelt OpenOffice Writer) bør være installert før du 

installerer EndNote. 

2. Avinstaller eventuell gammel versjon før du installerer X6. Ta vare på 

egenproduserte filer som f.eks. bibliotek (tilhørende .Data mappe), stiler o.l. 

Filer lagret i EndNote-mappen (C:\ProgramFiler\EndNote...) må flyttes mens 

http://www.umb.no/biblioteket/artikkel/endnote
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avinstallering/installering pågår. Etterpå må filene flyttes tilbake til sine 

respektive mapper. 

3. Last ned og installér EndNote via UMBs intranett (lenke via bibliotekets 

webside). 

4. Programmet bør oppgraderes etter installasjon. 

Fra Windows-startmeny velges: Programmer > EndNote > Update EndNote. 

5. Sjekk at EndNote X6 menyen er på plass i Word. 

 

Hjelp med installasjon av programvare: 

 Ansatte: IT-ansvarlig ved instituttet 

 Studenter: Studentenes datatjeneste 

5. Starte programmet 

1.  Start programmet fra EndNote-ikonet på skrivebordet eller via Start-

menyen. 

2. Første gang du starter programmet vil du trolig få spørsmål angående 

integrasjon med EndNote Web, men det er ikke nødvendig å sette opp 

EndNote Web. 

3. Deretter velger du om du vil lære mer om EndNote, opprette et nytt bibliotek, 

eller åpne et eksisterende bibliotek. 

 

Du må opprette et bibliotek for å kunne lagre referanser i EndNote. 
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6. Biblioteket 

6.1. Eksempel på et bibliotek (library) 

 

My Library – EndNote-biblioteket og grupper 

Alle referansene i biblioteket grupperes i All References, i tillegg kan de grupperes i 

egenvalgte grupper  (Groups) eller smart grupper  (Smart Groups). De 

referansene som ikke tilhører en gruppe vises som Unfiled (valgfritt om Smart 

Groups skal inkluderes). Hvis du ikke benytter gruppe-funksjonen vil antall referanser 

være likt i All References og Unfiled dvs. alle referansene i biblioteket. 

Visning av felt 

Informasjonen er sortert i faste felt (kolonner) som f.eks. forfatter, tittel, år osv.  

Du kan selv bestemme hvilke felt som skal vises og i hvilken rekkefølge med 

menyvalget Edit > Preferences > Display Fields. 

I bibliotek-vinduet er det mulig å se 10 felt fra referansene. 

Forhåndsvisning (Preview) av referanser i en litteraturliste  

Høyre del av skjermbildet har en fane for Preview som viser hvordan den markerte 

referansen presenteres i en litteraturliste. Stil velges i rullegardinmenyen (øverst til 

venstre). Her benyttes UMBs Harvard stil. 

Layout -  tilpasning av hovedvinduet 

Du har nå større mulighet til selv å bestemme hva og hvor menyer/grupper/referanser 

skal vises i hovedvinduet. Denne valgmuligheten er tilgjengelig via Layout-ikonet 

(nederst til høyre). 

Søk i ditt bibliotek 

Med Quick Search  (øverst til høyre) kan du raskt søke i ditt bibliotek. En avansert 

søkemeny er tilgjengelig via Show Search Panel (øverst til høyre). 

Redigere referanser og PDF-filer (Reference og PDF) 

Via fanen Reference (i høyre del av skjembildet) kan den markerte referansen 

redigeres uten at den åpnes i et eget registreringsvindu. Nytt i X6 er at PDF-filer kan 

vises og redigeres (utheving/merknad) i et eget vindu uten å forlate EndNote. 

Stil Søk i ditt bibliotek 

Felt 



 9 

6.2. Opprette et bibliotek 

Du må opprette et bibliotek (library) for å kunne lagre referanser i EndNote. 

Fremgangsmåte for å opprett et bibliotek: 

1. Velg File > New. 

2. Velg område/mappe hvor filen skal lagres,  

og gi biblioteket et navn før filen lagres.  

3. Filen får endelsen .enl 

Et nytt bibliotek får automatisk en tilhørende .Data-mappe som har samme 

navn og plassering som biblioteket. Filer (artikler i fulltekst, bilder etc.) som 

lenkes til en referanse kopieres automatisk til .Data-mappen. 

 

Det vil alltid være fornuftig å lagre bibliotek-filen på ditt hjemmeområde på 

filserveren (f.eks. H:), og eventuelt ha lokale backup-filer. Ta backup av både 

bibliotek-filen (.enl) og tilhørende .Data-mappe. 

6.3. Åpne eksisterende bibliotek 

Fremgangsmåte for å åpne et lagret bibliotek: 

1. Velg File > Open. 

2. Snarveier til de sist brukte bibliotek vises, velg eventuelt Open Library for å 

finne et annet. 

6.4. Sikkerhetskopiering / flytting av biblioteket 

Hvis du skal flytte/kopiere et bibliotek (.enl-filen) må du også flytte/kopiere 

tilhørende .Data-mappe. 

Det er også mulig å samle alle filer som utgjør et bibliotek til én enkelt fil. Dette er 

svært nyttig når man vil ta en sikkerhetskopi, vil sende biblioteket som vedlegg til en 

e-post eller rett og slett vil flytte det fra et lagringssted til et annet. 

1. Velg Compressed Library (.enlx) fra File-menyen. 

2. Merk av for de aktuelle valgene i dialogboksen. 

Det er mulig å velge et utvalg av referanser eller alle referansene, med eller 

uten filvedlegg (f.eks. fulltekstartikler). 

3. Angi deretter filnavn og plassering for det komprimerte biblioteket. 

Den nye filen får endelsen .enlx og åpnes som om den var en vanlig EndNote-fil. Når 

programmet åpner denne typen filer vil det lage en bibliotek-fil som får endelsen .enl 

og en .Data-mappe som inneholder alle filer tilhørende biblioteket. 

OBS: Bibliotekets fil-navn bør kun endres ved å benytte File > Save a Copy. 

6.5. Ett eller flere bibliotek 

Du kan ha flere bibliotek, men det anbefales å opprette kun ett. Selv om du jobber 

med flere tekster er det enklere å søke i ett stort bibliotek enn mange små. 
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6.6. Kopiere referanser fra et bibliotek til en annet 

1. Begge bibliotekene bør være åpnet.  

2. Fra Window kan du velge bibliotek som er åpnet.  

3. Merk referansene som ønskes kopiert over i et annet bibliotek 

4. Velg References > Copy Ref. to <bibliotek som referansene skal kopieres til>. 

Referansene som overføres får et nytt Record-nummer i det biblioteket som 

det kopieres til (Copy/Paste fra Edit-menyen kan også benyttes). 

6.7. Åpne og konvertere gamle bibliotek 

EndNote X6 kan automatisk åpne et bibliotek som er opprettet i versjon 8 og nyere 

(File > Open > Open Library). Bibliotek som er opprettet/åpnet i EndNote X6, bør 

ikke åpnes med eldre versjoner enn EndNote X.  

Fremgangsmåte for å konvertere mellom ulike versjoner/referansehåndteringsprogram 

finnes i brukermanualen: 

http://endnote.com/support/helpdocs/EndNoteX6WinHelp.pdf  

7. Referanser i biblioteket 

7.1. Eksempel på en referanse (reference) 

Når du står i et bibliotek, dobbeltklikker du på ønsket referanse – eller markerer 

referansen og trykker Enter for å åpne referansen. 

 

Piltastene for å bla til forrige/neste referanse (øverst til venstre), vises kun når du står i 

referanse-vinduet. Benytt Hide/Show Empty Fields for å skjule/vise tomme felt. 

Referansen lagres automatisk ved å lukke vinduet.   

 

Piltaster for å bla til 
forrige / neste referanse 

 

Lagre / Lukke referanse 

http://endnote.com/support/helpdocs/EndNoteX6WinHelp.pdf
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7.2. Registrere referanser manuelt 

Manuell inntasting av referanser bør alltid være siste utvei. Det er tidsbesparende og 

mye enklere å importere dataene fra en litteraturdatabase som f.eks BIBSYS eller 

Web of Science, men ikke alt finnes elektronisk tilgjengelig. 

Fremgangsmåte: 

1.  Hurtigknapp eller velg References > New Reference. 

2. Du får frem et referanse-vindu med felter for Author, Year, Title osv. 

3. Velg riktig Reference Type. Referansetypen er angitt i en smal ramme øverst 

f.eks. Journal Article eller Book Section (se eksempelet i forrige kapittel). 

Ulike referansetyper gir ulike felt å fylle ut. 

4. Fyll ut nødvendige opplysninger. Referansen lagres automatisk når 

referansevinduet lukkes. Åpne det igjen ved å dobbeltklikke på referansen. 

 

7.3. Tips for manuell registrering 

 

Generelle tips ved registrering: 

 Gå fra felt til felt med TAB-tasten. 

 Velg ord fra Terms List der det er mulig dvs. ordlister som aktiviseres i det 

man begynner å registrere ord i Author, Journal eller Keywords-feltet. 

 Legg inn ansvarlig for et prosjekt i Keywords eller Label-feltet. Label-feltet 

kan endres til et ordliste-felt, se kapittelet om Term Lists. 

 IKKE legg inn avsluttende punktum, blank eller linjeskift i de ulike feltene. 

 Eksempler på hvordan ulike referanser skal registreres via bibliotekets 

webside: http://www.umb.no/11044  

 

Tips for registrering i det enkelte felt: 

Felt Beskrivelse 

Reference 

Type 

Ulike Reference Type gir ulike felt å fylle ut. 

Velg: 

- Journal Article for tidsskriftartikkel (både trykt og online). 

- Book Section for artikkel i en bok. 

- Book Section for bidrag/artikkel i en publisert konferanse. 

- Book for bok med forfatter. 

- Edited Book for bok med redaktør. 

- Edited Book for publisert konferanse. 

- Web Page for åpen/gratis tilgjengelig webside. 

Record 

Number 

Systemet vil automatisk gi hver referanse et unikt id-nummer. 

Benyttes for å identifisere riktig referanse i et Word-dokument.  

http://www.umb.no/11044
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Felt Beskrivelse 

Author Skriv etternavn, fornavn (eller fornavn etternavn) 

Det opprettes en forfatterordliste over navnene som registreres.  

Når du begynner å skrive inn et etternavn vil du få forslag fra 

ordlisten. Velg fra ordlisten der det er mulig.  

Viktig at samme forfatternavn er registrert HELT LIKT alle ganger. 

EndNote vil tolke en forfatter som er registrert forskjellig som to 

ulike personer. Dette kan føre til uriktig visning av siteringene og 

referansene i et dokument. 

Person som forfatter: 

          ”P.R. Smith” bør skrives Smith, P. R. 

          ”Carles de Gaulle” bør skrives de Gaulle, Carles 

          ”Alfred Smith Jr.” bør skrives Smith, Alfred, Jr. 

Flere forfattere, 

ny linje (ENTER) for hver forfatter. 

Eks: 

          Smith, P. R. 

          Turner, E. C. 

Institusjon eller organisasjon som forfatter, 

skriv komma etter navnet. 

Eks: 

          U.S. Department of Agriculture, 

Hvis ikke komma benyttes, vil EndNote tolke siste ord som 

etternavn, og inverterer deretter. 

Forfatter med komma i navnet: 
Eks: 

          University of California,, Irvine 
Benytte to kommaer istedenfor ett. 

Tekst etter andre komma, vil vises slik den er registrert 

Ukjent forfatter, 

la forfatterfeltet være tomt. 

Hvis du ikke vet alle forfatterne kan et al., (med komma til slutt) 

legges inn som siste forfatter. EndNote føyer ellers til et al. når stilen 

krever det. 

Title Skriv inn tittel uten avsluttende punktum og uten linjeskift (EndNote 

ordner tegnsettingen). Benytt kolon (:) mellom hoved- og undertittel. 

Eks:  

          Soil conservation: Strategis and policies 
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Felt Beskrivelse 

Journal Skriv inn fullt tidsskriftnavn i Journal-feltet 

Det opprettes en tidsskriftordliste over titlene som registreres. Når du 

begynner å skrive får du forslag fra ordlisten. Velg fra ordlisten der 

det er mulig. 

Vær konsekvent med måten du skriver inn tidsskriftnavn. 

Standard forkortelse registreres i ordlisten (Journals Term List) 

Informasjon om tidsskriftordlisten i kapittelet om Term Lists. 

Call Number Kan benyttes til å beskrive hvor dokumentet er fysisk plassert f.eks. 

et kontor eller bibliotek. 

Label Bruk dette feltet til ønskelig informasjon. Egne emneord kan 

registreres i Label (eller Keywords-feltet). Label-feltet kan endres til 

ordliste-felt, se kapittelet om Term Lists. 

Keywords Egne emneord kan registreres i Keywords (eller Label-feltet). 

Skill emneordene med linjeskift. 

Det opprettes en emneordliste over emneordene som registreres. Når 

du begynner å skrive får du forslag fra ordlisten. Velg fra ordlisten 

der det er mulig. 

URL Lenke til webadresse. Webadressen skrives/kopieres inn i feltet. 

File 

Attachments 

I dette feltet kan du f.eks. legge inn en lenke til en pdf-fil 

(fulltekstartikkel o.l.) som du har lagret på egen maskin eller som 

finnes på servere andre steder. 

 

Lenking til lokale filer:  

Høyre-klikk, og velg File Attachments > Attach File....  

Velg filen du ønsker å lenke til. 

 

Lenking til filer på andres webservere: 

Høyre-klikk, og velg File Attachments > Attach File.... 

Kopier eller skriv inn webadressen. 

 

Det lages en kopi av pdf-filen som automatisk lagres i bibliotekets 

.DATA mappe. Fil-vedegget i referansen peker til filen i .DATA 

mappen – ikke til den opprinnelige filen. Du skal aldri selv lagre en 

fil i .DATA mappen, EndNote skal automatisk plassere filen der. 

Hvert bibliotek har en tilhørende .DATA-mappe som har samme 

navn og plassering som biblioteket (enl-filen). 

 

Se kapittel 12 Fulltekst – PDF-filer og websider for mer informasjon. 
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7.4. Vis alle referansene i biblioteket 

For at alle referansene i biblioteket skal vises, velg All References i venstre-menyen 

eller velg References > Show All References i toppmenyen. 

 

7.5. Åpne en referanse 

Når du står i et bibliotek, dobbeltklikker du på ønsket referanse – eller markerer 

referansen og trykker Enter for å åpne referansen. 

7.6. Endre referanser 

Referansen åpnes ved å dobbeltklikke på den. Foreta ønskelig endring. Deretter lagres 

opplysningene automatisk når du lukker registreringsvinduet. 

En annen mulighet er hurtigredigering – via Reference-fanen (høyre del av 

hovedvinduet (ved default Layout)) kan den markerte referansen redigeres uten at den 

åpnes i et eget registreringsvindu. 

7.7. Slette referanser 

Merk de(n) referansen(e) som skal slettes. Trykk Delete-tasten eller velg References 

> Move References to Trash.  

Pass på at du ikke sletter referanser som benyttes i et Word-dokument. De slettede 

referansene blir liggende i Trash-gruppen. Så lenge referansene ligger i Trash kan de 

flyttes tilbake til biblioteket. 

7.8. Merke referanser 

 Enkeltreferanser: Klikk én gang på referansen. 

 Flere referanser etter hverandre: Klikk på den første referansen, hold Shift-

tasten nede og klikk på den siste referansen. 

 Flere referanser som står spredt: Merk den første referansen,  hold Ctrl-tasten 

nede mens du klikker på de øvrige. 

 Merk alle/ingen referanser: Edit > Select All / Unselect All. 

7.9. Sortering av referanser 

Klikk på kolonnenes feltnavn (Author, Title etc.) for å sortere referanser. 

Sorteringsspråk kan endres til norsk (æ, ø, å) i menyen: Tools > Sort Library.  

Her kan du også definere sorteringsrekkefølge. 
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7.10. Gruppér referanser 

Alle referansene i biblioteket grupperes i All References, i tillegg kan de grupperes i 

egenvalgte grupper - Groups eller Smart Groups som kan grupperes i Group Sets 

(overordnede gruppesett). De referansene som ikke tilhører en gruppe vises som 

Unfiled (valgfritt om Smart Groups skal inkluderes). 

 

Vis / skjul grupper 

Vis/skjul grupper ved å velge Groups > Hide Groups /Show Groups. 

Endre gruppenavn 

Gruppe-navn endres ved å markere gruppen, høyreklikk og velg Rename Group. 

7.10.1 Groups  

Selv om du legger referanser i en eller flere grupper, vil de alltid bli liggende i 

biblioteket (All References). I venstre del av skjermbildet listes gruppene. Når du 

velger en gruppe vises de referansene som er lagt i gruppen. 

Opprett gruppe 

Velg Groups > Create Group. 

Det er også mulig å opprette grupper basert på allerede eksisterende grupper ved å 

velge Groups > Create From Groups som vises med ikonet  

Legg referanse i gruppe 

Merk og dra aktuell referanse inn i gruppen eller høyreklikk og velg Add References 

To... 

Slett referanse fra gruppe 

Velg gruppen, merk referansen og trykk Delete-tasten. Referansen slettes ikke fra 

biblioteket, bare fra den aktuelle gruppen (unntatt ved bruk av Move References to 

Trash som også sletter referansen fra biblioteket). Hvis referansen slettes fra 

biblioteket vil den også fjernes fra gruppen(e) den måtte ha ligget i. 

7.10.2 Smart Groups  

Du kan opprette Smart Groups som automatisk lagrer referanser fra ditt bibliotek ut 

fra egne søkekriterier. Velg Groups > Create Smart Group, definer et søk som lagres 

med Create-knappen. Gruppen lagres som en Smart Group. 

OBS: Hvis en referanse slettes i en Smart Group, slettes den også i All References 

(biblioteket). 

Group Set 

Group 

Smart group 
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7.11. Søk etter referanser i ditt bibliotek 

I EndNote kan du søke etter referanser i eget bibliotek. 

Enkelt søk 

Med søkefeltet Quick Search kan du raskt søke i alle felt i ditt bibliotek. 

 

Avansert søk 

Via Search Panel-knappen (øverst til høyre) får du tilgang til en avansert søkeskjerm 

for søking i ditt bibliotek eller i en online-database. Du kan også få tilgang til 

søkeskjermen ved å velge Tools > Search Library. Søkeresultatet lagres i en egen 

Search Results gruppe. 

 

Søkeord 
Et søk inkluderer søkeord, felt (alle felt og/eller PDF-filer vedlagt referanser), 

kriterier for hvordan søkeordet skal oppfattes og valg av logiske operatorer 

(And/Or/Not). Hvis du ikke har haket av for Match Words søkes det automatisk høyre 

og venstre trunkert. Søk på horse, gir treff på referanser som også inneholder horses. 

Søkestrategier kan lagres 

Dersom et søk gjentas regelmessig, kan søket lagres slik at man slipper å taste det inn 

fra gang til gang. Under Options-knappen kan du velge Save Search for å lagre et 

søk. Et lagret søk hentes frem med Load Search (Options-knappen > Load Search). 

Smart Groups kan også benyttes for å lagre et søk, se kapittel 7.10.2 Smart Groups. 

Oversikt over referanser ved sortering 

Du får en god oversikt over referansene ved å sortere på kolonnenes feltnavn. 

Sorter ved å klikke på kolonnens feltnavn Author, Title etc. 

søkeord felt kriterier 

logiske operatorer 
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7.12. Finn dubletter – fjern like referanser 

I EndNote kan du automatisk sjekke om det finnes dubletter dvs. identiske referanser i 

ditt bibliotek.  

Fremgangsmåte for å finne dubletter: 

1. I bibliotek-vinduet markeres aktuell gruppe. Velg All References om du ønsker 

å søke etter dubletter i hele EndNote-biblioteket.  

2. Velg References > Find Duplicates, og EndNote viser eventuelle dubletter i 

en dialogboks - to og to antatte like referanser vises av gangen. Til venstre 

vises den referansen med lavest referansenummer (#5) dvs. den som først ble 

lagt inn i EndNote-biblioteket. De feltene som er ulike utheves. 

 

 

3. Bla gjennom referansene og ta stilling til hva du vil gjøre i hvert enkelt tilfelle: 

- Skip - Beholder begge referansene, og går videre til neste par. 

- Cancel - Avbryter dublettkontrollen. 

- Keep This Record - Beholder referansen man klikker ved, og sletter den 

andre. 

Du kan foreta endringer i referansene direkte fra skjermbildet hvor to og to referanser 

sammenliknes i dublettkontrollen. Siden de feltene som er ulike utheves er det enkelt 

å kopiere/flytte innhold før den ene referansen slettes. 

Sjekk at du ikke sletter referanser som allerede siteres (er i bruk) i et dokument. 

Kriterier for å finne identiske referanser kan endres i Edit > Preferences > 

Duplicates. 

En manuell fremgangsmåte for å finne identiske referanser er å sortere referansene 

etter tittel (klikk på Title-kolonnen). Du vil da raskt kunne bla deg nedover i listen for 

å finne like referanser. 
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7.13. Automatisk oppdatering av referanser 

I EndNote er det en funksjon for å oppdatere ufullstendige referanser som allerede 

finnes i et EndNote-bibliotek. Dette kan være nyttig når du har lagt inn referanser 

manuelt og mangler sammendraget eller andre opplysninger. 

Man kan oppdatere en ufullstendig referanse fremfor å søke den opp og legge den inn 

på nytt. 

Fremgangsmåte: 

1. Merk referansen(e) som skal oppdateres 

2. I toppmenyen velges References > Find Reference Updates. 

3. Når det er funnet en oppdatert referanse på nettet, vil du få opp en 

dialogboks hvor du kan velge felt som skal oppdateres. 

- Velg Update All Fields-knappen for å oppdatere alle felt som ikke er 

identiske. 

- Velg Update Empty Fields-knappen for å oppdatere alle felt som var 

tomme i din opprinnelige referanse. 

- Det er også mulig å kopiere innhold fra enkelte felt. 
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8. Innstillinger – endre standard oppsett 

EndNote har en rekke standard innstillinger som du selv kan endre etter behov. 

Velg Edit > Preferences…i toppmenyen. 

Nedenfor beskrives noen av de nyttigste funksjonene. 

Change Case (Edit > Preferences > Change Case): 

Oppgi eventuelle ord eller navn som skal beholde små/store bokstaver f.eks. UMB, 

USA etc. 

Display Fields (Edit > Preferences > Display Fields): 

Her velges de referanse-felt som skal være synlige i bibliotek-vinduet. 

Maksimum 10 felt kan vises. 

Duplicates (Edit > Preferences > Duplicates): 

Her spesifiseres hvor grundig referanser skal sammenlignes når dubletter skal 

identifiseres. Duplicates alternativet svarer til Find Duplicates kommandoen i 

References-menyen (se kapittel 7.12 Finn dubletter). 

Folder Locations (Edit > Preferences > Folder Locations): 

Her vises mappene hvor du kan laste ned og lagre nye/redigere stiler, importfiltre og 

oppkoblingsfiler. 

Libraries (Edit > Preferences > Libraries): 

Her kan du velge at EndNote alltid åpner et bestemt bibliotek når programmet starter. 

Reference Types (Edit > Preferences > Reference Types): 

Når du manuelt setter inn en ny referanse i ditt bibliotek, vil referansen automatisk få 

den referansetypen som er valgt som Default Reference Type. I Default Reference 

Type-listen velges den referansetypen som benyttes oftest f.eks. Journal Article. 

Referansetypen kan du selvfølgelig endre når du registrerer en referanse, men om du 

ønsker en annen standard referansetype, velges denne i Default Reference Type-listen. 

Sorting (Edit > Preferences > Sorting): 

Her oppgis eventuelt ord som skal ignoreres når forfatternavn eller titler sorteres. 
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9. Importere referanser fra litteraturdatabaser 

Du kan søke i litteraturdatabaser som BIBSYS, Web of Science, CAB etc. for deretter å 

importere de interessante referansene til ditt bibliotek i EndNote. Hvilke databaser 

som er tilgjengelig for deg er avhengig av hvilke UMB har i abonnement. 

Det finnes to metoder for å importere referanser til et EndNote-bibliotek – enten vha 

en databases direkte eksport-funksjon eller ved å importere referanser via en txt-fil. 

Direkte eksport-funksjon 

Den moderne metoden er at litteraturdatabasen har en eksport-funksjon som gjør det 

mulig å overføre søkeresultatet direkte til et EndNote-bibliotek. De fleste elektroniske 

tidsskrifter og litteraturdatabaser har denne muligheten. 

Fremgangsmåte: 

1. Søk i en database (BIBSYS, Web of Science, CAB m.fl.). 

2. Benytt eksport-funksjonen (Direct Export e.l.) for å eksportere markerte referanser. 

3. Velg Åpne/Open ved et eventuelt spørsmål om nedlasting av fil. 

4. Angi hvilket EndNote-bibliotek referansene skal importeres til. 

Import av referanser via txt-fil 

Den gammeldagse metoden er at du må lagre referansene i et bestemt format, og som 

en txt-fil. Deretter importeres referansene inn i EndNote ved hjelp av riktig 

importfilter. EndNote har en rekke filtre (konverteringsfiler) som gjør det mulig å 

importere referanser i ulike formater fra forskjellige litteraturdatabaser. 

Fremgangsmåte: 

1. Søk utføres i en litteraturdatabase (SciFinder, NORART m.fl.). 

2. Referansene fra søket lagres i et bestemt format og som en txt-fil (*.txt). 

3.  Hurtigknapp eller velg File > Import... for å få frem EndNotes import-vindu. 

Her velges txt-fil som skal importeres og riktig filter (Import Option). 

 

Hvis ditt filter ikke er tilgjengelig under Import Option, velges Other Filters. Du kan 

lete opp filtre etter databasenavn og leverandør. EndNote lager stadig nye filtre og 

disse kan lastes ned fra EndNotes egne websider: 

http://endnote.com/downloads/filters  

 

Velg tekstfil som  

skal importeres. 

Oppgi importfilter 
(konverteringsfil) 

 

 

 

 

http://endnote.com/downloads/filters


 21 

9.1. BIBSYS 

9.1.1 BIBSYS Ask – direkte eksportfunksjon eller import av referanser via txt-fil 

a) Gjør et søk og hak av aktuelle referanser i trefflisten. 

b) Benytt Send-funksjonen nederst på siden: velg Send til EndNote og OK. 

 

c) Velg Åpne/Open ved spørsmål om nedlasting av fil. 

d) Referansene importeres automatisk til det biblioteket som allerede er åpnet, 

eventuelt det sist brukte. Dersom nettleseren spør hva som skal gjøres med filen, 

velger du å la filen åpnes med EndNote (program-filen). 

Angi hvilket EndNote-bibliotek referansene skal importeres til om valg av bibliotek 

ikke skjer automatisk. 

 

Hvis referansene ikke importeres automatisk, lagres filen for deretter å importeres 

(File > Import...) med importfilteret Reference Manager (RIS) i EndNote. 

9.1.2 BIBSYS Ask – søk via EndNote 

Man kan flytte et helt søk om gangen ved hjelp av EndNotes søketjeneste (Tools > 

Online Search). Se kapittel 11. Søke i litteraturdatabaser via EndNote. 

OBS: Kontroller alltid at opplysningene havner i riktig felt i EndNote – gjelder både 

direkte eksport, import via txt-fil og søk via EndNote. 

Du må bl.a. gjøre noen små rettelser i Number of Pages/Pages. I disse feltene skal kun 

tallet for antall sider registreres - fjern annen tilleggsinfo som s., bl., ill. e.l. 

9.2. Google Scholar 

Fremgangsmåte - EndNotes FAQ (http://endnote.com/support/faqs/endnote/import): 

You will need to configure Google Scholar to send references to EndNote. Then you will be able to 
send references to EndNote by clicking on the "Import into EndNote" link. 

Follow these steps to configure Google Scholar to send references to EndNote: 

1. Go to the Google Scholar home page at http://scholar.google.com/  

2. Click "Settings" in the  upper right-hand corner. 

3. Under "Bibliography Manager" select the option "Show links to import citations into" and choose 

"EndNote" in the drop down box. 

4. Click on the "Save" button. 

Follow these steps to import search results into EndNote: 

1. After performing a search on Google Scholar click on the "Import into EndNote" link for the 

http://endnote.com/support/faqs/endnote/import
http://scholar.google.com/
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reference you want to import. 

2. If you are presented with a window asking if you want to "Open" or "Save" the file, choose to open 

the file. 

3. A "Select a Reference Library" window will appear, use this window to select the EndNote library 

you want the reference imported into. 

9.3. Web of Science 

9.3.1 Web of Science – direkte eksport-funksjon 

a) Gjør et søk og hak av aktuelle referanser i trefflisten.  

b) Benytt Save to EndNote-knappen nederst på siden (hak av for plus Abstract). 

 

c) Referansene importeres automatisk til det biblioteket som allerede er åpnet, 

eventuelt det sist brukte, angi ellers hvilket EndNote-bibliotek referansene skal 

importeres til - se Bibsys 9.1.1 d. (Dersom nettleseren spør hva som skal gjøres med 

filen, velger du å la filen åpnes med EndNote (program-filen).) 

Hvis funksjonen ovenfor ikke fungerer tilfredsstillende, kan du lagre referansene som 

en txt-fil ved å velge Save to Plain Text og Save-knappen.  

I EndNote importeres filen (File > Import...) med importfilteret ISI-CE. 

9.3.2 Web of Science – litteratursøk via EndNote 

Man kan flytte et helt søk om gangen ved hjelp av EndNotes søketjeneste. 

Se kapittel 11. Søke i litteraturdatabaser via EndNote. 

OBS: Kontroller alltid at opplysningene havner i riktig felt i EndNote – gjelder både 

direkte eksport, import via txt-fil og søk via EndNote. 

Importer fra Web of Science blir oftest korrekt, men vær spesielt oppmerksom hvis 

referansene ikke registreres som Journal Article (i Reference Type-feltet), de vil da 

oftest inneholde feil. Referansene er som regel riktig registrert i Web of Science, 

benytt derfor disse opplysningene for å endre referansene i EndNote. 
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9.4. NORART (Norske og nordiske tidsskriftartikler) 

I NORART kan man lagre referanser som en txt-fil, og deretter importere den i 

EndNote: 

a) Gjør et søk og hak av aktuelle referanser i trefflisten. 

b) Velg RIS Import Format nederst på siden, og trykk deretter på Eksporter-knappen. 

 

c) Velg Lagre som/Save as i nettleseren når den formaterte siden dukker opp. Det er 

viktig at filen lagres som en txt-fil – angi filnavn og plassering. 

d) I EndNote importeres filen (File > Import...) med importfilteret Reference 

Manager (RIS). 

OBS: De importerte referansene inneholder ofte feil pga. inkonsistenser i NORART, 

samt måten NORART lager eksportfilen. Det er derfor viktig å sjekke referansene 

etter import. Du må antagelig gjøre noen små rettelser i volum, issue, pages. 

9.5. OCLC – ArticleFirst, WorldCat m.fl. 

a) Gjør et søk og hak av aktuelle referanser i trefflisten. 

b) Klikk på Export-knappen. 

 

c) Velg Åpne/Open ved spørsmål om nedlasting av fil. 

d) Referansene importeres automatisk til det biblioteket som allerede er åpnet, 

eventuelt det sist brukte, angi ellers hvilket EndNote-bibliotek referansene skal 

importeres til - se Bibsys 9.1.1 d. (Dersom nettleseren spør hva som skal gjøres med 

filen, velger du å la filen åpnes med EndNote (program-filen).) 

e) Velg riktig importfilter <Databasenavn> (OCLC) f.eks. WorldCat (OCLC). 

Hvis funksjonen ovenfor ikke fungerer tilfredsstillende, kan du lagre referansene som 

en txt-fil. I EndNote importeres filen (File > Import...) med riktig importfilter.  

Benytt importfilteret med samme navn som basen og riktig leverandør f.eks. 

WorldCat (OCLC).  

EndNote X6 inneholder ca 250 filter, om du ikke finner riktig filter, kan dette lastes 

ned fra http://endnote.com/downloads/filters til C:\Program Files\EndNote X6\Filters. 

http://endnote.com/downloads/filters
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9.6. OvidSP-baser - AGRIS, Biological Abstr., CAB, Helsebaser m.fl. 

I OvidSP bør du eksporterer referanser fra én base om gangen (pga ulike importfiltre). 

Det finnes flere alternativer for å overføre referanser fra OvidSP til EndNote. 

Nedenfor vises direkte eksportfunksjon og import av referanser via txt-fil. 

9.6.1 OvidSP – direkte eksport-funksjon 

Dette er den enkleste måten å hente referanser på. Du søker i basens grensesnitt, men 

slipper å forholde deg til mellomlagring med filplassering og formater. 

Fremgangsmåte: 

a) Gjør et søk og hak av aktuelle referanser i trefflisten. 

b) Klikk på Export-knappen, og i dialogboksen som kommer opp velges: 

- Export to: EndNote 

- Select Fields to Display: Complete Reference 

- Export Citation(s)-knappen 

 

c) Referansene importeres automatisk til det biblioteket som allerede er åpnet, 

eventuelt det sist brukte, angi ellers hvilket EndNote-bibliotek referansene skal 

importeres til - se Bibsys 9.1.1 d. (Dersom nettleseren spør hva som skal gjøres med 

filen, velger du å la filen åpnes med EndNote (program-filen).) 

Det hender imidlertid at du må velge importfilter fra filterlisten i EndNote. Benytt 

importfilteret med samme navn som basen og riktig leverandør - se listen nedenfor. 

Referanser hentet fra: Bruk importfilter: Referansene i EndNote: 

AGRIS AGRIS (OvidSP) * Nytt filter 01.07.11*  - 

ufullstendige data. 

AMED AMED (OvidSP) * Nytt filter 10.05.10* - OK 

Biological Abstracts Biological Abs (OvidSP) * Nytt filter 01.06.10* - OK 

British Nursing Index BNI (OvidSP) * Nytt filter 20.08.10* - OK 

CAB Abstracts CAB Abstracts (OvidSP) * Nytt filter 14.09.09* - OK 

EMBASE EMBASE (OvidSP) * Nytt filter 29.05.12* - OK 

OVID MEDLINE MEDLINE (OvidSP) * Nytt filter 13.01.12* - OK 

PsycINFO PsycINFO (OvidSP) * Nytt filter 06.01.12* - OK 

* Last ned fra http://endnote.com/downloads/filters til C:\Program Files\EndNote X6\Filters 

http://endnote.com/downloads/filters
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9.6.2 OvidSP – import av referanser via txt-fil 
Det kan forekomme situasjoner hvor det ikke er mulig å overføre referanser direkte til 

EndNote (f.eks. hvis EndNote er installert på en annen maskin enn der søket utføres). 

Fremgangsmåte: 

a) Gjør et søk og hak av aktuelle referanser i trefflisten. 

b) Klikk på Export-knappen, og i dialogboksen som kommer opp velges: 

- Export to: Reprint/Medlars 

- Select Fields to Display: Complete Reference 

- Export Citation(s)-knappen 

c) Velg Lagre/Save ved spørsmål om nedlasting av fil, og lagre filen som en txt-fil på 

egnet sted. 

d) I EndNote importeres filen (File > Import...) med riktig importfilter.  

Benytt importfilteret med samme navn som basen og riktig leverandør f.eks. 

PsycINFO (OvidSP) - se listen over importfilter i 9.6.1. 

OBS: Kontroller alltid at opplysningene havner i riktig felt i EndNote – gjelder både 

direkte eksport og import via txt-fil. 

 

9.7. PubMed 

9.7.1 PubMed – direkte eksport-funksjon 

a) Gjør et søk og hak av aktuelle referanser i trefflisten. 

b) I Send to menyen velges Citation manager, og deretter Create File-knappen. 

 

c) Referansene importeres automatisk til det biblioteket som allerede er åpnet, 

eventuelt det sist brukte, angi ellers hvilket EndNote-bibliotek referansene skal 

importeres til - se Bibsys 9.1.1 d. (Dersom nettleseren spør hva som skal gjøres med 

filen, velger du å la filen åpnes med EndNote (program-filen).) 
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9.7.2 PubMed – import av referanser via txt-fil 

a) Gjør et søk og hak av aktuelle referanser i trefflisten. 

b) I Send to menyen velges File og MEDLINE (som format), og deretter Create File-

knappen. 

 

c) Velg Lagre/Save ved spørsmål om nedlasting av fil, og lagre txt-filen på egnet sted. 

d) I EndNote importeres filen (File > Import...) med importfilteret PubMed (NLM). 

9.7.3 PubMed – litteratursøk via EndNote 

Man kan flytte et helt søk om gangen ved hjelp av EndNotes søketjeneste (Tools > 

Online Search). Se kapittel 11. Søke i litteraturdatabaser via EndNote. 

9.8. SciFinder (Chemical Abstracts) 

a) Gjør et søk i SciFinder Web og hak av aktuelle referanser i trefflisten. 

b) Velg Export-lenken. 

c) I Export-vinduet som kommer opp velges: 

- Export: Selected 

- For: Citation Manager: Citation export format (*.ris) 

- Klikk til slutt på Export-knappen. 

d) Velg Åpne/Open ved spørsmål om nedlasting av fil. 

e) Referansene importeres automatisk til det biblioteket som allerede er åpnet, 

eventuelt det sist brukte, angi ellers hvilket EndNote-bibliotek referansene skal 

importeres til - se Bibsys 9.1.1 d. (Dersom nettleseren spør hva som skal gjøres med 

filen, velger du å la filen åpnes med EndNote (program-filen).) 

9.9. Importere referanser fra elektroniske tidsskrifter 

Mange elektroniske tidsskrifter har en mulighet for eksportering av referanser.  

Eksport-funksjonen kan f.eks. hete Export Citation eller Download Citation. 

Noen steder går eksporten direkte, andre steder må referansene mellomlagres i txt-fil.  

Dersom det er spørsmål om importfilter er det oftest Reference Manager (RIS) som 

brukes. 
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10. Importere referanser fra PDF-filer 

EndNote kan generere nye referanser i biblioteket ved at man importerer PDF-filer 

eller hele mapper med PDF-filer. 

Denne funksjonen er basert på oppslag i CrossRef-basen. DOI (Digital Object 

Identifiers) fra filene må matche data tilgjengelig fra CrossRef. 

Dette betyr at PDF-filene må være relativt nye, og komme fra en anerkjent 

tidsskriftleverandør for at EndNote skal kunne lage fullstendige referanser av de. 

Fremgangsmåte: 

1. Lagre aktuell PDF-fil  

2. I EndNote velges  

File > Import > File (for import av enkeltfiler) 

Eller  

File > Import > Folder (for import av mappe med PDF-filer) 

3. Klikk på knappen Choose, og bla frem til filen/mappen 

4. Velg PDF i Import Option-feltet 

5. Klikk på Import-knappen 

EndNote sjekker innholdet i filen, slår opp i CrossRef-basen og importerer 

metadata derfra til en ny referanse i EndNote-biblioteket. 
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11. Søke i litteraturdatabaser via EndNote 

Dersom det ikke er viktig å opprettholde avanserte søkefunksjoner, er det mulig å 

bruke søkegrensesnittet i EndNote for å søke i eksterne databaser. Denne metoden gir 

ikke de samme søkemuligheter som i originalgrensesnittet og anbefales derfor kun når 

du er ute etter helt bestemte artikler/arbeider. 

Metodene for å søke i eksterne databaser er omtrent de samme som å søke i eget 

EndNote-bibliotek, men de valg som er tilgjengelig i søkeskjermen vil variere for den 

enkelte database. Tegn for trunkering og wildcard samt hvordan du skriver inn en 

forfatter, må tilpasses den databasen som det søkes i. 

Fremgangsmåte: 

1.  Hurtigknapp eller velg Tools > Online Search (det finnes nå også en egen 

gruppe for Online Search). 

2. Velg database og du får tilgang til en søkeskjerm som er tilpasset den valgte 

database. 

3. Sett visningsmodus for grupper til Online Search Mode (Temporary Library) 

 

4. Utfør et søk. 

5. Treffene lagres i en midlertidig Online Search gruppe (som har samme navn 

som den eksterne databasen). 

6. For å overføre referanser fra den eksterne basen til eget EndNote-bibliotek, 

merkes ønskede referanser, velg deretter Copy to Local Library   

7. Når du har overført aktuelle referanser, settes visningsmodus for grupper 

tilbake til default visningsmodus - Integrated Library & Online Search Mode 

 
Vær oppmerksom på at ved søk i eksterne databaser via EndNote i denne 

visningsmodusen vil alle treff automatisk overføres til eget EndNote-bibliotek, 

og dette er oftest ikke ønskelig. 

OBS: Sjekk at referansene blir registrert riktig i ditt bibliotek. Noen av de importerte 

referansene må ofte redigeres. 

Aktuelle baser for UMB (som fungerer bra): 

 BIBSYS (Library Catalogs), 

Connection filen må lastes ned fra http://endnote.com/downloads/connections 

til C:\Program Files\EndNote X6\Connections 

 PubMed (NLM)  

 Web of Science (TS) 

 

 

http://endnote.com/downloads/connections
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12. Fulltekst  –  PDF-filer og websider 

I EndNote-biblioteket er det mulig å ha en lenke fra referansen til fulltekstartikkelen 

(pdf-filen) eller andre filer som har relevans i forhold til referansen. Du må ha tilgang 

til UMB-nettet (via VPN hjemmefra) for å få lastet ned artikler som krever lisens. 

12.1. Finne fulltekst automatisk – Find Full Text 

EndNote kan selv søke etter fulltekst, og deretter lenke den til korrekt referanse i 

biblioteket. 

Fremgangsmåte for å finne fulltekstartikler automatisk: 

1. Merk aktuelle referanser. 

2. La EndNote skanne etter tilgjengelige fulltekstartikler ved å velge 

 hurtigknapp eller References > Find Full text 

3. Når en fulltekstartikkel blir funnet, vil EndNote laste den ned og lenke den til 

tilhørende referanse. 

Primært overføres fulltekstdokumentet som filvedlegg til referansen i File 

Attachments-feltet, og filen blir automatisk en integrert del av EndNote-

biblioteket dvs. den plasseres i bibliotekets DATA-mappe. 

Dersom dette ikke er mulig, vil programmet forsøke å legge inn en nettadresse 

(i URL-feltet). 

Programmet søker i en rekke kilder ved hjelp av ulike teknologier. Det mulig å velge 

hvilke kilder som skal benyttes for å søke etter fulltekst  

(Edit > Preferences > Find Full Text).  

Find Full text er en nyttig funksjon, men programmet vil ikke klare å finne alle 

artikler som UMB har i abonnement. Hvis du ønsker et komplett bibliotek med flest 

mulig fulltekstartikler, må du i tillegg til denne metoden også benytte 

fremgangsmåten i neste kapittel. 

12.2. Lenke til PDF eller andre filer – File Attachments 

I File Attachments-feltet kan du legge inn en lenke til en pdf-fil (tidsskriftartikkel o.l.) 

som du har lagret på egen maskin eller som finnes på servere andre steder. 

Lenking til lokale filer: 

1. I referanse-vinduet: 

Høyre-klikk, og velg File Attachments > Attach File  

ELLER 

I bibliotek-vinduet:  

Merk referansen, høyreklikk og velg File Attachments > Attach File 

2. Velg filen du ønsker å lenke til. 

Default kopieres pdf-filen slik at den blir en integrert del av EndNote-

biblioteket dvs. det lages en lenke til filen som kopieres til bibliotekets 

DATA-mappe. Du kan eventuelt velge at lenken skal peke til den opprinnelige 

filen. 
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Lenking til filer på andres webservere: 

1. I referanse-vinduet: 

Høyre-klikk, og velg File Attachments > Attach File  

ELLER 

I bibliotek-vinduet:  

Merk referansen, høyreklikk og velg File Attachments > Attach File 

2. Kopier eller skriv inn webadressen. 

Default kopieres pdf-filen slik at den blir en integrert del av EndNote-

biblioteket dvs. det lages en lenke til filen som kopieres til bibliotekets 

DATA-mappe. Du kan eventuelt velge at lenken skal peke til filen som ligger 

på nettet. 

Default peker fil-vedegget i referansen til filen i DATA-mappen – ikke til den 

opprinnelige filen. Du skal aldri selv lagre en fil i DATA-mappen, EndNote skal 

automatisk plassere filen der. Hvert bibliotek har en tilhørende DATA-mappe som har 

samme navn og plassering som biblioteket (enl-filen). 

Hvis du har valgt at filen ikke skal kopieres til bibliotekets attachment-mappe 

(DATA-mappe), kan du senere endre dette ved å velge  

References > File Attachments > Convert to Relative Links. 

12.3. Lenke til webadresser – URL 

URL-feltet fungerer omtrent på samme måte som File Attachment-feltet, forskjellen er 

at filene man lenker til ikke kan importeres til å bli en del av EndNote-biblioteket 

(DATA-mappen). 

I URL-feltet kan webadressen skrives/kopieres inn direkte uten å ga via et menyvalg. 

Ved import fra eksterne baser vil eventuelle fulltekstlenker legges i dette feltet. 

12.4. Åpne pdf-filer og websider 

 

Referanser som inneholder webadresser eller pdf-filer kan enkelt åpnes fra bibliotek-

vinduet: 

1. Merk ønskelig referanse 

2. Klikk på: 

          Open Link–ikonet for å åpne en webside. 

          Open File-ikonet for å åpne en pdf-fil (filvedlegg vises med binders-ikon). 

I referanse-vinduet åpnes en webside ved et enkeltklikk på lenken, pdf-fil ved å 

dobbeltklikke på fil-ikonet. 

Åpne fil Åpne webside 
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12.5. Lese og redigere PDF-filer 

En av de største nyhetene i versjon X5 var en PDF leser med redigeringsmuligheter.  

I tillegg til at det gis mulighet for å lese PDF-filer direkte i EndNote-programmet, kan 

man også legge til kommentarer og utheve tekst i PDF-filene. I versjon X6 kan man 

også åpne PDF-filene i et eget vindu slik at man kan bruke hele skjermflaten til å lese 

og redigere artiklene. 

 

Fremgangsmåte: 

1. Marker referansen i bibliotek-vinduet 

2. Ved å klikke på fanekortet for PDF-fil får du vist PDF-vedlegget i en egen 

leserute. 

 

3. Ved hjelp av en egen verktøyrad kan du:  

 Legge til merknader   

 Utheve deler av tekst   

4. Ved å høyreklikke i leseruten får du frem en meny for å vise/skjule merknader 

og uthevet tekst, samt slette disse. 

5. Klikk på  ikonet for å åpne PDF-filen i et eget vindu slik at du kan bruke 

hele skjermflaten til å lese og redigere artiklene. 

 

 

 

 

 

 

Åpne pdf-fil i eget 
redigeringsvindu 
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13. Term Lists – Ordlister for tidsskrifter, forfattere og 
emneord 

Term Lists er EndNotes betegnelse på ordlister som er knyttet til spesifikke felt. Det 

er opprettet ordlister for Author, Journal og Keywords feltet. Listene oppdateres 

automatisk når du importerer referanser eller manuelt registrerer nye referanser. 

Ordene i listene benyttes som forslag til termer ved manuell registrering. 

Endring eller sletting av en term i en Term List, endrer/sletter ikke termen i dine 

referanser. Benytt Find and Replace-kommandoen (i Edit-menyen) for å finne gamle 

termer som skal erstattes med nye i dine referanser. 

13.1. Tidsskrifter – fullt navn og standard forkortet 

EndNote leveres med 12 lister som inneholder tidsskrifttitler med forkortelser. Disse 

er svært nyttige dersom man veksler mellom stiler som har full tittel og forkortet tittel. 

 

Tidsskrifter som ikke finnes i listen registreres manuelt 
Vær konsekvent med måten du skriver inn tidsskriftnavnet i Journal-feltet når du 

registrerer referanser. Når du importerer fra litteraturdatabaser er dette ikke 

konsekvent. Du må derfor ofte redigere referansene. 

Lage en liste over alternative skrivemåter 

Velg Tools > Open Term Lists > Journal Term List og legg inn tidsskriftenes fulle 

navn og ulike forkortede navn i listen (f.eks. Abbreviation 1 = forkortelsene som 

brukes i Science,  Abbreviation 2 = forkortelsene som brukes i tidsskriftet Molecular 

Ecology,  Abbreviation 3 = forkortelsene som er foreslått i Biological Abstracts).  

Skriv punktum etter hvert forkortet ord, f.eks.: 

 Full Journal Scandinavian Journal of Clinical and Laboratory Investigation 

 Abrev. 1. Scand. J. Clin. Lab. Invest. 

 Abrev. 2. SJCLI 

Slik importeres en tidsskriftliste:  

1) Velg Tools > Define Term Lists…  

2) Velg fanekortet Lists og listen 

Journals. 

3) Klikk på Import List knappen. 

4) De ulike listene er lagret i 

EndNotes Terms Lists mappe  

(C:\Programfiler\EndNote X6\Terms Lists). 

Velg den listen som du ønsker å 

importere for eksempel Chemical.txt. 
Hele tidsskriftlisten pakker seg ut 

både med fullt navn og standard 

forkortelse. 

5) Velg fanekortet Terms for å se de 

importerte tidsskriftene. 
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13.2. Lage nye lister 

Det er mulig å opprette nye lister i tillegg til de som allerede eksisterer. 

Du kan f.eks. endre Label-feltet fra ordinært felt til ordliste-felt: 

1. Velg Tools > Define Term Lists. 

2. Velg deretter Create List for å gi listen et navn - for eksempel Label. 

3. Den nye listen/navnet må lenkes til feltet. Dette gjøres ved å velge Link Lists. 

Finn feltet (Label) som skal lenkes til riktig listenavn (Label).  

4. Til slutt må listen oppdateres ved velge Update List slik at de ordene som 

allerede er registrert i feltet kommer med i listen. 

14. Lage en selvstendig litteraturliste 

Vanligvis benyttes Cite While You Write funksjonen for å generere en litteraturliste 

(se neste kapittel), men det er også mulig å lage en selvstendig litteraturliste direkte i 

EndNote ved å benytte Export-funksjonen (File > Export). 

1. Start med å åpne det biblioteket som inneholder referanser som du ønsker å ha 

med i en litteraturliste. 

2. Merk referanser som skal med i litteraturlisten (Ctrl-tasten + venstreklikk). 

3.  Hurtigknapp eller velg File > Export.  

Filen kan lagres som txt-fil, word-fil (rtf), web-fil (html) eller xml-fil.  

Velg Select Another Style for å finne ønskelig stil, og lagre med Choose. 

 

Velg Style Info/Prewiew for å se 

eksempler på hvordan 

litteraturlisten presenteres med 

den markerte stilen. 

Tips for å finne ønsket stil: 

- bla med piltaster (merk en stil) 

- tast første bokstav i stilnavnet 

- sortering: klikk på kolonnenavn 

1 

2 
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15. Microsoft Word og EndNote - Cite While You Write 

Det er en kobling mellom EndNote og Microsoft Word, som gjør at du kan sette inn 

siteringer på ønsket sted i en tekst, og automatisk opprette en litteraturliste bakerst i 

dokumentet. Denne funksjonen kalles Cite While You Write (CWYW). 

I programmet finnes det en rekke stiler (Output Styles) for å definere utseende på 

siteringer og litteraturlister. Det er enkelt å velge en annen stil, og så oppdatere 

dokumentet med den nye stilen. 

Flere litteraturlister i ett dokument 

Det er også mulig å ha flere litteraturlister i ett dokument. Dette er nyttig dersom man 

ønsker en litteraturliste etter hvert kapittel. Fremgangsmåten finnes i brukermanualen: 

http://endnote.com/support/helpdocs/EndNoteX6WinHelp.pdf  

15.1. EndNotes verktøylinje i Word 

Koblingen mellom Word og EndNote ser litt ulik ut avhengig av om man bruker 

Word 2003 eller Word 2007/2010. Selve funksjonene er imidlertid de samme. 

Word 2003 

Når EndNote installeres vil Word 2003 få noen nye valg under Verktøy-menyen. Det 

er også mulig å få disse frem i form av en EndNote-verktøylinje. Hvis verktøylinjen 

ikke er synlig, aktiveres den med Vis > Verktøylinjer > EndNote X6. 

 

 

Word 2007/2010 

Når EndNote installeres vil Word 2007/2010 få menyvalget EndNote X6 lengst til 

høyre på menylinjen. 

Funksjonene er delt i tre kategorier: 

- Citations for å sette inn og holde orden på siteringer. 

- Bibliography for å formatere/oppdatere litteraturlisten. 

- Tools for å hente ut referanser fra Word, hjelp og oppsett av EndNote. 

 

EndNote-verktøylinjen i Word 2003 

Oppdater litteraturliste 

Søk og sett inn sitering 

Sett inn sitering fra merket referanse Rediger / slett sitering 

NB! Fjerner formatering / uformatert dokument 

NB! Fjerner kobling mellom Word og EndNote 

Klikk på Insert Citation for å få frem funksjonene 

Find Citation og Insert Selected Citation(s) 

 

Format Bibliography 
 

 

EndNote-verktøylinjen i Word 2007/2010 

http://endnote.com/support/helpdocs/EndNoteX6WinHelp.pdf
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De ulike knappene: 

 
Go to EndNote – Åpner EndNote 

 
Find Citation(s) – Finn, og sett inn sitering 

Søker opp en referanse og setter den inn i teksten uten å forlate Word. 

Referansen hentes fra EndNote-biblioteket som må være åpent.  

Instant Formatting er standard dvs. at siteringene er ferdig formaterte og at 

det fortløpende produseres en litteraturliste i slutten av dokumentet. 

Word 2007/2010: 
I Word 2007/2010  finner du dette valget under teksten Insert 

Citation, eller ved å klikke på forstørrelsesglass-ikonet. 

 
Insert Selected Citation(s) – Merk, og sett inn sitering 

Benyttes for å sette inn siteringen etter at du har merket referansen i 

EndNote-biblioteket. 

Word 2007/2010: 
I Word 2007/2010 finner du dette valget  

under teksten Insert Citation. 

 
Format Bibliography – Oppdatere litteraturliste / velge stil / endre 

layout 
Benyttes for å velge en annen stil eller for å oppdatere litteraturlisten hvis 

du har gjort endringer i EndNote-biblioteket. Her kan du også gjøre 

endringer i litteraturlistens layout (marger, overskrift, etc.). 

Word 2007/2010: 
I Word 2007/2010 benyttes Style-feltet for å velge en annen stil, men 

litteraturlisten oppdateres med det samme ikonet som i Word 2003. 

 Litteraturlistens layout kan endres under 

Bibliography funksjonen (pil til høyre for Bibliography).  

Her er det også mulig å skifte stil og oppdatere litteraturlisten. 

 
Edit & Manage Citation(s) – Redigere/slette formaterte siteringer 
Benyttes for å utelate forfatter og år – eller legge til tekst i forkant eller 

etterkant av siteringen. Bruk også denne funksjonen hvis du ønsker å slette 

siteringen i teksten og referansen i litteraturlisten. 

 
Insert Note – Sette inn note 
Legg til egne noter. Dette gir kun mening hvis man benytter en stil som 

nummererer siteringer/notes og litteraturlisten. Forutsettes også at man 

ønsker noter inn i litteraturlisten. 

Word 2007/2010: 
I Word 2007/2010 finner du dette valget  

under teksten Insert Citation. 

 
Edit Library Reference(s) – Endre referanser i EndNote 

Endrer referansen direkte i ditt bibliotek. Referansen lagres i EndNote. I 

Word benyttes Format Bibliography for å oppdatere litteraturlisten. 
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Unformat Citation(s) – Uformaterte siteringer 
Unformat Citation(s) setter formaterte siteringer tilbake til uformaterte 

siteringer, fjerner litteraturlisten og deaktiverer Instant Formatting. 

Instant Formatting kan aktiveres/skrus på igjen under Format Bibliography. 

Word 2007/2010: 

I Word 2007/2010 finner du Convert to 

Unformatted Citations under Convert 

Citations and Bibliography. 

 Instant Formatting er tilgjengelig under 

Bibliography funksjonen (pil til høyre for Bibliography). 

 
Remove Field Codes – Fjerne kobling mellom Word og EndNote 
Denne funksjonen fjerner EndNote-feltkodene som sørger for en kobling 

mellom Word og EndNote-biblioteket. 

Når du er ferdig med dokumentet, bør du fjerne feltkodene før du sender 

dokumentet videre eller før du konverterer til pdf. Bruk denne funksjonen 

for å lagre en kopi av ditt dokument med siteringer og litteraturliste som ren 

Word-tekst. Det er viktig at du også tar vare på en kopi med feltkodene 

(original-dokumentet) slik at du kan endre dokumentet i etterkant. 

Word 2007/2010: 
I Word 2007/2010 finner du dette valget 

(Convert to Plain Text) under Convert Citations 

and Bibliography.  

 
Export Traveling Library – Eksportere referanser til nytt bibliotek 

Oppretter et nytt bibliotek som kun inneholder de referansene som er brukt i 

ditt dokument. 

Word 2007/2010: 

I Word 2007/2010 finner du dette valget under Export to EndNote. 

 
Find Figure(s) - Finn, og sett inn figur 

Søker etter referanser som inneholder figurer i ditt bibliotek.  

Figur-siteringen nummereres og figuren blir plassert rett etter der den er 

sitert eller det produseres fortløpende en figurliste i slutten av dokumentet. 

Plassering av figurer defineres i stilen. 

Word 2007/2010: 
I Word 2007/2010 finner du dette valget  

under teksten Insert Citation. 

 
Generate Figure List – Oppdatére figurlisten 

Det produseres alltid en figur-liste når du setter inn figur-siteringer. Hvis du 

flytter eller sletter figur-siteringer i dokumentet, må figurlisten oppdateres 

med Generate Figure List. 

Word 2007/2010: 

I Word 2007/2010 benyttes  for å oppdatere 

figurlisten. 

 
CWYW Preferences 

Benyttes for å endre egenskaper i CWYW. 
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15.2. Sette inn siteringer i tekst 

Åpne EndNote-biblioteket og aktivér EndNotes verktøylinje i Word. 

Det er 2 ulike metoder som kan benyttes for å sette inn siteringer i tekst 

Find Citation(s) eller Insert Selected Citation(s). 

Word 2003 

 

Word 2007/2010 

 

Find Citation(s) setter inn siteringer i tekst uten å 

forlate Word: 

1. Plasser markøren der du vil sette inn 

siteringen. 

2. Velg Find Citation(s) og søk opp 

referansen i Find-feltet. 

Bruk f.eks. forfatternavn, keywords, tittel, 

eller utgivelsesår som søkeord. 

3. Merk ønsket referanse (velg flere ved å 

holde Ctrl-tasten nede) og klikk på Insert-

knappen. Siteringen settes inn i teksten, og 

samtidig legges referansen inn i en 

litteraturliste i slutten av dokumentet. 

 

Word 2003 

 

Word 2007/2010 

 

Insert Selected Citation(s) setter inn siteringer som 

er valgt i ditt bibliotek: 

1. Merk ønsket referanse i ditt bibliotek. 

2. Gå tilbake til dokumentet og plasser 

markøren der du vil sette inn siteringen. 

3. Velg Insert Selected Citation(s) fra 

verktøylinjen. Siteringen settes inn i teksten, 

og samtidig legges referansen inn i en 

litteraturliste i slutten av dokumentet. 

 

Hver gang du setter inn en ny sitering i dokumentet og Instant Formatting er aktiv - 

blir siteringene ferdig formatert og litteraturlisten oppdateres automatisk. 
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15.3. Uformatert og formatert sitering 

15.3.1 Uformatert sitering: 

EndNote vil sette inn en foreløpig sitering i dokumentet 

f.eks. {Johnson, 1999 #7} 

Tallet #7 er et unikt nummer som denne referansen har fått i ditt bibliotek. Hvis du 

endrer nummeret, vil EndNote ikke gjenkjenne referansen, og siteringen vil 

sannsynligvis ikke blir formatert og referansen vil ikke komme med i litteraturlisten. 

 

Instant Formatting: 
Hvis siteringene er 

uformaterte, er ofte den 

automatiske formateringen 

deaktivert. 
I Word 2003 skrus den på 

ved å velge 

Format Bibliography > 
Instant Formatting 

(Turn On). 

Instant Formatting er 
skrudd på når Turn Off-

knappen er synlig. 

Word 2007/2010: 

 I Word 2007/2010 er Instant Formatting tilgjengelig under 

Bibliography funksjonen (pil til høyre for Bibliography) i EndNotes verktøylinje. 

15.3.2 Formatert sitering:  

Hvis Instant Formatting er aktiv blir siteringene ferdig formaterte og det produseres 

automatisk en litteraturliste mens du legger inn nye siteringer i teksten. 

Eks. på formatert sitering: (Johnson 1999) 

Utseende på siteringene og litteraturlisten vil være avhengig av hvilken stil som er 

valgt. 
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15.4. Endre siteringer i tekst 

Formaterte siteringer kan redigeres med Edit & Manage Citation(s)-funksjonen. 

1. Merk den siteringen som du ønsker å endre. 

2.  gir en tekstboks som viser siteringene i dokumentet: 

 

3. Du kan for eksempel 

 Utelate forfatter og/eller år 

Sette forfatternavn utenfor parentes 

Utelate sitering i tekst, men ha med referansen i litteratuliste 

1. Pass på at den siteringen som du vil endre er markert. 

2. Velg fanen Edit Citation, 

valgene er tilgjengelig i Formatting-rullegardinmenyen. 

 Legge til sidetall: 

1. Pass på at den siteringen som du vil endre er markert. 

2. Under fanen Edit Citation, 

sett inn siterte sider i Prefix- (tekst foran siteringen)  

eller Suffix-feltet (tekst etter siteringen). 

 

EndNote anbefaler å bruke Suffix- istedenfor Pages-feltet, 

da ikke alle stiler henter informasjon fra Pages. 

 Legge til tekst i forkant eller etterkant av siteringen: 

1. Pass på at den siteringen som du vil endre er markert. 

2. Under fanen Edit Citation, 

sett inn tekst foran siteringen i Prefix-feltet  

eller tekst etter siteringen i Suffix-feltet. 

4. Klikk på OK-knappen for å lagre endringene. 
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15.5. Slette siteringer og referanser i litteraturlisten 

Formaterte siteringer kan slettes med Edit & Manage Citation(s)-funksjonen. 

Ikke benytt Delete / Backspace på tastaturet (ofte slettes ikke alle EndNote-kodene) 

1. Merk den siteringen som du ønsker å slette. 

2.  gir en tekstboks som viser siteringene i dokumentet: 

 

3. Pass på at den siteringen som du vil slette er markert. 

4. Velg Remove Citation 

Dette valget er tilgjengelig under pil til høyre for Edit Reference-knappen. 

5. Klikk på OK-knappen for å lagre endringene. 

Slettingen påvirker ikke andre forekomster av siteringen. Hvis det er flere forekomster 

av siteringen beholdes referansen i litteraturlisten. 

15.6. Gruppe som viser referanser i Word-dokument  

En midlertidig gruppe i EndNote-biblioteket viser de referansene som er benyttet i et 

åpent Word-dokument. 
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15.7. Velge stil i Word – endre litteraturlistens layout 

Du kan når som helst endre utseende på siteringene og litteraturlisten. Dette gjøres 

enkelt ved at man velger en annen stil. 

Fremgangsmåte i Word 2003: 

 
1. Velg Format Bibliography for å velge/skifte stil. 

2. Velg stil i feltet With Output Style eller klikk på Browse for å finne 

flere stiler. 

3. Klikk på OK-knappen. Alle siteringene formateres og litteraturlisten 

produseres i slutten av dokumentet. 

4. Litteraturlistens layout (marger, innrykk m.m.) kan endres under 

Format Bibliography (eget fanekort for Layout). 

 

Fremgangsmåte i Word 2007/2010: 

 
1. Benytt Style-feltet for å velge en annen stil: 

 

2. Alle siteringene formateres og litteraturlisten produseres i slutten av 

dokumentet. 

3. Litteraturlistens layout (marger, innrykk m.m.) kan endres under 

 (eget fanekort for Layout). 

Her er det også mulig å skifte stil og oppdatere litteraturlisten. 

(eget fanekort for Format Bibliography). 

Hvis du ikke er fornøyd med resultatet - gjenta fremgangsmåten ovenfor, og velg en 

annen stil. Skal man publisere i et tidsskrift er det viktig å velge den stilen som dette 

tidsskriftet bruker. Stilen vil ofte hete det samme som tidsskriftet. 

15.8. Lenking fra sitering til referanseliste 

Man kan nå legge inn lenker mellom siteringer i den fortløpende teksten og tilhørende 

referanse i litteraturlisten 

Fremgangsmåte: 

1. Word 2003: Velg  Format Bibliography. 

Word 2007/2010: Velg   

(Klikk på pilen til høyre for teksten Bibliography) 

2. Under fanen Format Bibliography kan du hake av for  

Link in-text citations to references in the bibliography. 

Man kan videre hake av for at disse lenkene skal være understreket slik 

lenker ofte fremstår på Internett. 

3. Klikk på OK-knappen. Alle siteringene formateres og litteraturlisten 

produseres i slutten av dokumentet. 
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15.9. Oppdatere referanser i litteraturlisten 

Utseende på litteraturlisten vil være avhengig av hvilken stil som er valgt (se kapittel 

15.7 Velge stil...), og dessuten hvordan referansene er registrert i EndNote-biblioteket.  

Fremgangsmåte i Word 2003: 

 1. Feil du finner i litteraturlisten rettes opp i EndNote-biblioteket. 

 
2. Referansene i litteraturlisten oppdateres ved å velge Format 

Bibliography fra EndNotes verktøylinje i Word. 

3. Klikk på OK-knappen. Alle siteringene formateres og 

litteraturlisten produseres i slutten av dokumentet. 

 

 

Fremgangsmåte i Word 2007/2010: 

 1. Feil du finner i litteraturlisten rettes opp i EndNote-biblioteket. 

 
2. Referansene i litteraturlisten oppdateres ved å velge 

 fra EndNotes verktøylinje i Word. 

 

 

Hvis du har benyttet fremgangsmåten ovenfor, men fortsatt ikke klarer å oppdatere 

litteraturlisten, har du muligens slettet/endret forfatter, år eller referansenummer i 

biblioteket. Siteringen og referansen i litteraturlisten oppdateres ved å slette siteringen 

(under Edit & Manage Citation(s)) og deretter sette den inn på nytt. 



 43 

15.10. Hvordan slå sammen flere dokumenter til ett? 

1. Åpne alle bibliotek som inneholder referanser som er brukt i dokumentene. 

2. Slå sammen dokumentene (kopier (ikke ta med litteraturlisten), og lim inn). 

3. Benytt  Format Bibliography (Word 2003) /  

 (Word 2007/2010) for å oppdatere litteraturlisten. 

4. Hele dokumentet skannes og man får en samlet litteraturliste sist i dokumentet. 

5. Eventuelle litteraturlister tidligere i dokumentet blir stående. Disse kan slettes. 

 

Alternativ metode for å slå sammen flere dokumenter til ett: 

 1. Åpne alle bibliotek som inneholder referanser som er brukt i 

dokumentene. 

 2. Lagre sikkerhetskopier av dokumentene (kopiene benyttes som 

kilde-dokumenter for å velge riktig referanse under formatering). 

 
3. Sett alle referansene i de ulike dokumentene tilbake til uformatert.  

Velg Unformat Citations (Word 2003) / Convert to Unformatted 

Citations (Word 2007/2010). 

Denne funksjonen deaktiverer Instant Formatting. 

 4. Dokumentene slås sammen (f.eks. med kopier > lim inn). 

 
5. Formatér dokumentet som er sammenstilt: 

Velg Format Bibliography (Word 2003). I Word 2007/2010 finner 

du Format Bibliography under  

I Format Bibliography velges ønskelig stil og Instant Formatting 

aktiveres. Se fremgangsmåten nedenfor. 

 a. Velg ønskelig stil (Output Style). 

 

 b. Skru på Instant Formatting (Turn On-knappen). 
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15.11. Før du videresender eller konverterer dokumentet 

Før du videresender dokumentet til et forlag (eller før du konverterer til pdf), bør du 

lage en kopi som ikke inneholder EndNotes feltkoder. 

Hvis du ønsker å konvertere et Word-dokument til pdf i nye Word-versjoner (Word 

2007 og nyere) kan originalen med EndNote-koder benyttes for å lagre dokumentet 

som et pdf-dokument (File > Save As > PDF i Word). 

 

Fremgangsmåte for å lage et Word-dokument uten EndNote-koder dvs. et 

Word-dokument hvor koblingen mellom Word og EndNote er fjernet: 

1. Lagre en sikkerhetskopi av original-dokumentet før du starter. 

2. Word 2003: 

Velg  Remove Field Codes for å lage en kopi uten EndNote-koder. 

 

Word 2007/2010: 
Velg Convert to Plain Text som er 

tilgjengelig under Convert Citations and 

Bibliography. 

 

- Det nye dokumentet har ingen kobling mellom Word og EndNote, men er 

et rent Word-dokument. 

- Dette dokumentet benyttes for videresending til forlag/konvering til pdf. 

- I det nye dokumentet kan du også foreta manuelle endringer i f.eks. 

litteraturlisten før det videresendes/konverteres. 

3. Det er viktig at du også tar vare på en kopi med feltkodene (original-

dokumentet) slik at du kan endre dokumentet i etterkant. 

16. EndNote og andre tekstbehandlere 

EndNote har begrenset støtte for andre tekstbehandlere enn Microsoft Word og 

OpenOffice Writer (se http://www.ub.uib.no/ref-prog/endnote/skriving_oow.htm). 

Det som tilbys er å kunne sette inn siteringer og formatere referanser i en RTF-fil. 

Man har dermed en viss støtte for alle tekstbehandlere som kan lagre RTF-filer. 

UiB har laget en detaljert veiledning: 

http://www.ub.uib.no/ref-prog/endnote/andre_tekstbehandlere.htm 

Alternativt kan du benytte metoden som er beskrevet i kapittel 14. L age en 

selvstendig litteraturliste. 

http://www.ub.uib.no/ref-prog/endnote/skriving_oow.htm
http://www.ub.uib.no/ref-prog/endnote/andre_tekstbehandlere.htm
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17. Stiler (Output Styles) 

17.1. Hva er en stil? 

Stiler (Output Styles) benyttes for å definere utseende på siteringer og litteraturlister. 

Det finnes over 5000 ulike EndNote-stiler, men ved standard installasjon inkluderes 

kun de 250 mest brukte stilene. Andre stiler kan lastes ned fra 

http://endnote.com/downloads/styles. 

Det finnes flere forskjellige teknikker for å knytte henvisninger (siteringer) til den 

kilden de er hentet fra. De to vanligste er nummermetoden og navne-år-metoden 

(gjerne omtalt som Harvardsystemet). Vær oppmerksom på at mange fagtidsskrifter 

kan ha utviklet egne regler for utforming av siteringer og bruk av referanser. Disse må 

i så fall følges, og det finnes en rekke EndNote-stiler som da kan benyttes. Stilen vil 

ofte hete det samme som tidsskriftet. 

17.2. Hvordan velge riktig stil? 

Hvis du i EndNote ønsker å bla gjennom eksempler på hvordan litteraturlistene 

presenteres i de ulike stilene, velges Select Another Style i rullegardinmenyen. Ved å 

markere en bestemt stil i listen, vises en litteraturliste. Du kan fort bla deg videre 

nedover i listen ved å benytte piltastene. Det er en forutsetning at du har valgt Style 

Info/Preview for å vise eksempler på litteraturlister ved bruk av de ulike stilene. Klikk 

på Choose-knappen for å få stilen som et valg i rullegardinmenyen. 

 

 

1 

2 

Velg Style Info/Prewiew for 

å se eksempler på hvordan 
litteraturlisten presenteres 

med den markerte stilen. 

Tips for å finne ønsket stil: 

- bla med piltaster (merk en stil) 
- tast første bokstav i stilnavnet 

- sortering: klikk på kolonnenavn 

 
 

http://endnote.com/downloads/styles
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17.3. Nedlasting av nye stiler 

Listen over stiler oppdateres stadig. Før man eventuelt går i gang med å redigere en 

eksisterende eller lage en ny stil, bør man derfor sjekke EndNotes webside 

http://endnote.com/downloads/styles. Ønsker man å bruke disse, lastes de ned til 

EndNotes Styles-mappe (C:\Program Files\EndNoteX6\Styles). 

17.4. EndNote-stiler for masteroppgaver 

Universitetsbiblioteket har utviklet en norsk og engelsk Harvard-stil (navne-år-

metoden). Hvis fagansvarlig ikke anbefaler en annen stil, kan du laste ned og benytte 

en av disse stilene i din masteroppgave. Mer informasjon finner du på bibliotekets 

websider http://www.umb.no/biblioteket/. 

Det finnes en Harvard-stil som følger med EndNote-programmet, men vi anbefaler 

ikke at denne benyttes da den er noe mangelfull. 

17.5. Redigere eksisterende stiler 

Selv om du ikke finner ditt ”ønsketidsskrift” i listen blant de stilene som følger med 

programmet, vil du i de aller fleste tilfellene finne et annet som kan benyttes. Det er 

naturligvis mange som er like. Om du allikevel ikke finner eksakt variant, kan du 

enten definere en egen stil, eller redigere en eksisterende (dette er å foretrekke). 

1. Velg Edit > Output Style > Open Style Manager for å bla igjennom de ulike 

stilene - samme fremgangsmåte som når du velger Select Another Style. 

(Alle stiler som er haket av i Style Manager vil vises i hurtigmenyen - sørg for 

at utvalget er i samsvar med dine behov.) 

2. Marker den stilen som ligner mest den ønskelige og klikk på Edit-knappen. 

3. Før endringer gjøres sørg for å lagre den stilen som skal redigeres under nytt 

navn med File > Save As. 

Du lagrer en fil som er en kopi av den valgte stilen, men med nytt filnavn. 

Filen lagres i den style-mappen som er spesifisert i Edit > Preferences > 

Folder Location. 

 

I en stil kan du f.eks. endre: 

Citations Hvordan siteringene skal vises i teksten. 

Underkategorien Templates definerer utseende på siteringer. 

I underkategorien Author Lists kan du f.eks. endre hvor mange 

forfattere som skal listes opp dersom det siterte arbeidet har flere 

forfattere. Her angis også skilletegn mellom forfatterne. 

http://endnote.com/downloads/styles
http://www.umb.no/biblioteket/
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Bibliography Hvordan referansene skal vises i litteraturlisten. 

Underkategorien Templates utgjør malen for visning av felt for de 

ulike referansetypene som Book, Journal Article m.fl. 

De referansetypene som ikke er definert i stilen, bruker den malen 

som finnes for Generic. 

En ny referansetype settes inn med Reference Types–knappen, 

og et nytt felt settes inn med Insert Field-knappen. 

Hvis du ønsker å endre/legge til/slette felt i litteraturlisten må du 

endre stilen som benyttes i ditt dokument. 

 

I stilen kan du bl.a. bestemme sorteringsrekkefølge for siteringer og referansene i 

litteraturlisten, hvor mange av forfatterne som skal nevnes dersom det er flere enn én 

forfatter, om du ønsker tidsskriftenes fulle- eller forkortede navn osv. 

Spesialtegn som kan benyttes i stilen for å ha større kontroll over data som skal 

vises i siteringer (Citations > Templates) og litteraturlisten (Bibliography > 

Templates): 

 Link Adjacent Text 
Eks. Edition·ed. 

Tegnet vises som en diamant. Dette tegnet lenker f.eks. Edition og ed. - slik at 

teksten ed. ikke vil vises hvis Edition-feltet er tomt.  

Link Adjacent Text dvs. diamant-tegnet endres til et vanlig mellomrom i 

formateringsprosessen. 

 Forced Separation 

Hvis du ønsker å skille tekst/tegn fra et felt gjøres dette med Forced 

Separation | 

Eks. Journal|,·Volume|·(Issue)|:·Pages|. 

Hvis Issues-feltet er tomt vises referansen riktig formatert: 

Science, 58: 324-330. 

Hvis man ikke hadde benyttet Forced Separation ville tegnene mellom feltene 

Volume og Pages blitt feil: Science, 58 (324-330. 

 Singular/Plural 
Du kan benytte både entalls- og flertalls-formen til redaktør og sidetall ved å 

benytte tegnet (^) for å skille mellom termene. Disse termene må også lenkes 

til relevante felt ved å benytte Link Adjacent Text. 

Eks. Editor,·ed.^eds. 

Eks. p.^ pp.·Pages. 

 

UiB har laget en god veiledning for redigering av stiler: 

http://www.ub.uib.no/ref-prog/endnote/stiler-red.htm 

http://www.ub.uib.no/ref-prog/endnote/stiler-red.htm
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18. Dokumentmaler 

I EndNote finnes det maler som kan benyttes for hele dokumentet - ikke kun for 

siteringer og litteraturliste. Du kan benytte disse forhåndsdefinerte malene selv om du 

ikke har planer om å benytte Cite While You Write, men du trenger ikke benytte disse 

malene for å ta i bruk CWYW. På samme måte som ved stiler finnes det flere hundre 

ulike dokumentmaler (Manuscript Templates) fra ulike utgivere. 

Fremgangsmåte for å opprette et dokument basert på en forhåndsdefinert mal: 

1. Start EndNote 

2. Velg: Tools > Manuscript Templates. 

3. Velg den malen som du ønsker å benytte i ditt dokument. 
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19. Figurer 

19.1. Figurer kan knyttes til referanser 

Du kan knytte bilder (Figures) til referansene dine. I Figure-feltet kan du legge inn 

bilder eller objekter. 

Fremgangsmåte: 

1. Åpne referanse-vinduet 

2. Stå i Figure-feltet, høyre-klikk og velg Figure > Attach Figure - finn figuren. 

3. Skriv inn figurtekst i Caption-feltet. 

Bildet kopieres automatisk til bibliotekets tilhørende .DATA mappe. Det er bare 

mulig å lenke til et bilde/objekt for hver referanse. 

19.2. Figurer som egne referanser 

Figurer (Figure), diagrammer (Chart or Table) og likninger (Equation) er også egne 

referansetyper i EndNote, og du kan bruke dem til å holde orden på figurer i 

dokumenter og lage figurlister. Bildet/objektet legges inn i Figure-feltet (høyre-klikk 

og velg Figure > Attach Figure), og figurtekst i Caption-feltet. 

19.3. Figurer i Word 

Henvisninger til figurer settes inn i Word 2003 med  Find Figures. 

I Word 2007/2010 finner du dette valget under teksten Insert Citation... 

EndNote holder orden på hvilket nummer figuren har. Selve figuren med figurtekst 

(Caption) plasseres enten etter det avsnittet hvor man finner henvisningen eller til 

slutt i dokumentet. Plasseringen bestemmes i valgte stil. 

Hvis du flytter figurene i dokumentet, brukes  Generate Figure List (Word 2003) 

til å oppdatere figur-nummerne. 

I Word 2007/2010 benyttes  for å oppdatere figurlisten. 
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20. Oppgaver 

Åpne EndNote og lag et nytt bibliotek: (File > New) 

Sjekk at riktig valg er satt for ditt bibliotek: (Edit > Preferences) 

 

 

Oppgave 1.  Legge inn referanser manuelt – References > New Reference 

Registrer følgende referanse og kopier felt der det er mulig dvs. bruk Term Lists: 

Dette er en litteraturhenvisning til en tidsskriftartikkel: 

Siira-Pietikainen, A. ; Haimi, J. ; Fritze, H. 

Organisms, decomposition, and growth of pine seedlings in boreal forest soil 

affected by sod cutting and trenching. 

Biology and Fertility of Soils. Vol.37, 2003, No.3, s.163-174 

Standard tidsskriftforkortelse: Biol. Fertil. Soils 

Keywords: f.eks. organic layers, forest regeneration, soil fauna 

Veiledning s. 11 

 

 

Oppgave 2.  Importér relevant tidsskriftliste – Tools > Define Term Lists 

Veiledning s. 32 

 

 

Oppgave 3.  Importer referanser fra litteraturdatabaser 

1. Utfør et søk i BIBSYS Ask, Web of Science, og CAB. 

2. Relevante referanser eksporteres via direkte eksport-funksjon eller ved at 

referansene mellomlagres i en txt-fil. 

Veiledning s. 20 

 

 

Oppgave 4.  Søke etter referanser i eget bibliotek – Tools > Search Library 

Søk i ditt bibliotek enten ved å benytte Quick Search eller avansert søkeskjerm. 

Veiledning s. 16 
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Oppgave 5.  Lag en frittstående litteraturliste – File > Export 

1. Merk de referansene som skal med i litteraturlisten. 

2. Velg File > Export. 

3. Litteraturlisten lagres som en Word-fil (rtf-fil) – benytt ønskelig stil. 

Veiledning s. 33 

 

 

Oppgave 6.  EndNote referanser i et Word-dokument - Cite While You Write 

 Skriv en tilfeldig tekst og sett inn siteringer ved hjelp av EndNotes 

verktøylinje i Word - Find Citation(s) eller Insert selected Citation(s). 

 Hvordan ser dokumentet ut med en annen stil? Velg en annen stil. 

 Gjør endringer i dokumentet. Slett noen siteringer og legg til nye. 

 Gjør endringer i EndNote-biblioteket, og oppdater litteraturlisten i 

dokumentet. 

 Formater siteringene og litteraturlisten på nytt. 

Veiledning s. 34 


